2010年12月06日

[WebShere]AIX7.1にインストール

AIX7.1にインストールしようとするとOSの前提条件エラーで弾かれる。
無視するようにしてもいいんだろうけど、以下に対処法が載っている。

http://www-01.ibm.com/support/docview.wss?uid=swg21446119

UpdateInstallerに関してはnotesの所にあるように

If you receive a system prerequisite warning when you install the Update Installer product, ignore the warning and proceed with the installation of the Update Installer.

無視しなさい、ってことだから-OPT disableOSPrereqChecking=trueで。
中途半端感がいなめないな。

こういうのってInfocenterをメンテしてリンク貼るべきだと思うんだよなぁ。
posted by koteitan at 18:19| Comment(0) | TrackBack(0) | WebSphere | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。

この記事へのトラックバック